DipTrace Tending in mm NOT working ''Solved''

For general questions regarding the software and for all questions that do not fit in any of the threads above.
Post Reply
Message
Author
Nikan
Posts: 2
Joined: 30 May 2019, 11:29

DipTrace Tending in mm NOT working ''Solved''

#1 Post by Nikan » 30 May 2019, 11:56

Hey DipTrace lovers,

I have a problem and I hope that you guys can help me out. Any suggestion appreciated!

I am designing a new board that needs a pattern, which does not exist in DipTrace. So I made this pattern and now I'm stuck! I can't get the solder mask to tend over a pad (tenting 2mm). Is that a bug or is tenting with specific values not possible?
Every time I try to tend the pad on layer2 with a specific value set, DipTrace tents the hole freaking pad :/

I'll attch a picture...
BTW my DipTrace is up to date.

Thanks in advance!
Greetings from Germany!
You do not have the required permissions to view the files attached to this post.
Last edited by Nikan on 01 Jun 2019, 10:23, edited 1 time in total.

Tomg
Expert
Posts: 1458
Joined: 20 Jun 2015, 14:39

Re: DipTrace Tending in mm NOT working

#2 Post by Tomg » 31 May 2019, 09:49

"Tented" will override the Custom Solder Mask Swell setting and cover the entire pad with solder mask on the desired layer. Select "Common State" to allow the Custom Solder Mask Swell setting to take affect on that layer. By the way, if your component is on the Top layer and your pattern does not have through-hole pads, the Bottom Solder Mask: setting will be irrelevant.
Tom

Nikan
Posts: 2
Joined: 30 May 2019, 11:29

Re: DipTrace Tending in mm NOT working

#3 Post by Nikan » 01 Jun 2019, 10:22

Thank you for your help, I really appreciate it. After trying to figure out what I was doing wrong with the common state setting I found out that I had to put a (-) infront of my desired shrink... :roll:
Thank you!
Best Reagards

Post Reply