Author Message
 Post subject: Have you use the chip--AD812 ?
PostPosted: 21 Mar 2017, 05:17 
Offline

Joined: 21 Mar 2017, 03:45
Posts: 2
Hello~
Currently I am doing an electronic project.However my professional knowledge is limited cause I’m just an electronic enthusiast.So I came here.
Please look at the following picture,I amplify the square wave (the PWM wave from TMS320F28335)of 1MHz which voltage is 0-3.3v by using AD812.(there is the AD812's datasheet) The wave is similar to sinusoidal wave after amplifying.However it’s normal when in the simulation.Who can tell me which reason lead to such problems? The following picture is the wave when AD812 inputted. And one is the outputted wave while the another is simulated wave.The last picture is my circuit.
PS: Is the troubles caused by the AD812 ? Or the circuit is wrong ? I also linked the datasheet of AD812 in the topic,please have a look if needed.
Attachment:
3.21.9.png

Attachment:
3.21.8.png

Attachment:
3.21.7.png


-- 22 Mar 2017, 05:22 --

This is the picture of my circuit.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group