Author Message
 Post subject: Re: Version 2.3 has been published
PostPosted: 29 Oct 2012, 08:01 
Offline

Joined: 07 Jun 2010, 06:01
Posts: 11
PedroDaGr8 wrote:
balles wrote:
Hello!

ERROR

3D Models for DipTrace (2.2) is not allowed to run on WinNTx (6.2)

Setup Aborted!


Try to use Windows 7 compatibility mode for 3D models installer. Right click on models3d.exe -> Properties -> Compatibility -> Compatibility Mode.


Top
 Profile  
 
 Post subject: Re: Version 2.3 has been published
PostPosted: 30 Oct 2012, 06:59 
Offline

Joined: 27 Oct 2012, 13:53
Posts: 4
Hello! Sorry for the delay to give you an answer back.

First, PedroDaGr8 your option is not available to me. There are no options like this, just the close button.

For admin, ok this make it possible to install the library. But the program takes 20s to load and more 20s to show the board. On winxp it's near zero to do the same job.
After the load process, it looks to work normal till load the 3D view. It's better now with the models but very slow (near 1 min) to load. Then when i change the view of the pcb it freezes the pc.
It overloads the RAM to 70% and the HD to 98% and there is no option, just close the program. I took a screenshot of the process manager to show you guys.

There are not other programs running and it's a fresh clean win8 install. No antivirus yet, this installation is to learn use win8. 3.0Ghz DualCore, 2Gb RAM and 320Gb HD.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
 Post subject: Re: Version 2.3 has been published
PostPosted: 31 Oct 2012, 05:02 
Offline
Technical Support

Joined: 14 Jun 2010, 06:43
Posts: 2760
Have you installed Windows 8 on virtual machine or not? DipTrace works fine on native installation of Windows 8 but has problems on Windows 8 installed on virtual machine.


Top
 Profile  
 
 Post subject: Re: Version 2.3 has been published
PostPosted: 31 Oct 2012, 05:53 
Offline

Joined: 27 Oct 2012, 13:53
Posts: 4
No it's not a virtual machine, just formated the pc to install win8. It is my test machine.
I used before, but don't like virtual machines... On the weekend i'll try a go to see if there is some workaround.

It's very strange considering that the machine fits all windows requisites. And my boards are little for hobby (nothing bigger than 10x10 cm), so they couldn't overload the pc.
The more strange is the hd going to 98% and stopping in that level. It happens as sun as I use the 3D and rotate the board, so I'm thinking it can be my video card. (Nvidia PCI Epress 512MB)

Here on the machine i'm using to write to you with winxp diptrace works on the fly and it's just a notebook.

Could it be because I'm using Portuguese native windows 8?


Top
 Profile  
 
 Post subject: Re: Version 2.3 has been published
PostPosted: 01 Nov 2012, 09:42 
Offline
Technical Support

Joined: 14 Jun 2010, 06:43
Posts: 2760
Try to update drivers for video card. Also try different graphics modes (View/ Graphics mode from main menu). By the way, do you have 64-bit or 32-bit Windows 8 ?


Top
 Profile  
 
 Post subject: Re: Version 2.3 has been published
PostPosted: 01 Nov 2012, 11:15 
Offline

Joined: 27 Oct 2012, 13:53
Posts: 4
Yep I have this in mind, play with video card! Next week I'll be back to tell what happened. On the first post I wrote it, tried the two versions and got the same behavior at 64 and 32bits.

-- 04 Nov 2012, 10:58 --

I did the tests. First I changed the graphics mode, Direct 3D freezes the pc, Open GL becomes very slow and Windows GDI worked fine. Then I get the NVidia Drivers and updated the win8, and the issue has gone. It looks like that the pre instaled win8 drivers are not just fine. Thanks for your attention!


Top
 Profile  
 
 Post subject: Re: Version 2.3 has been published
PostPosted: 27 Nov 2012, 23:35 
Offline

Joined: 14 Jun 2010, 22:29
Posts: 71
Hello DipTrace,

I have this wording grouped together (Garage Door Valet (R)), with the (R) in a circle place for "Trade Mark". When I make it a rear side view (Bottom Silk), the (R) does not go to the proper side(the beginning of the word) instead at the end of the word in the 3D mode view.

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group