Author Message
 Post subject: Windows 7 Professional 64 Bit Problems
PostPosted: 11 Jan 2011, 08:09 
Offline

Joined: 10 Jan 2011, 20:13
Posts: 17
The install seemed fine. The Schematic editor seems to work fine with all libraries available; my files are stored in a user directory and Library Setup says that the libraries are stored in C:\Program Files (x86)\DipTrace\Lib

However, when I run component editor and pattern editor they both fail to find any libraries and Library > Open Templates returns a message saying [Template File is Missing!]. I have looked for some kind of Tools > Options that would allow me to set up the directories but have not found it so far.

[EDIT] SORRY, MY MISTAKE :( I INSTALLED THE 32 BIT VERSION ON THE 64 BIT OS


Top
 Profile  
 
 Post subject: Re: Windows 7 Professional 64 Bit Problems
PostPosted: 06 Nov 2013, 22:05 
Offline

Joined: 06 Nov 2013, 21:54
Posts: 3
I have exactly the same issue on my XP64 system after installing the 64-bit version a few days ago...


Top
 Profile  
 
 Post subject: Re: Windows 7 Professional 64 Bit Problems
PostPosted: 08 Nov 2013, 04:57 
Offline
Technical Support

Joined: 14 Jun 2010, 06:43
Posts: 2762
There are no templates on fresh system. Try to create a component or a pattern and save it as template. Then you you will be able to open templates.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group