Author Message
 Post subject: Color palette in Pattern Editor [Solved]
PostPosted: 22 Oct 2010, 12:02 
Offline

Joined: 22 Oct 2010, 11:51
Posts: 5
Hi all,

I have set the Color via the Schematic application to the Black Template.

Does this get applied to the other programs as well (i.e. pattern/component/pcb applications)?

For some reason my pattern editor is using the White color and I can't seem to find a way to change this to the Black color.

Anybody know how to change this to use the Black color scheme? :?:

Duane.

-- 22 Oct 2010, 12:31 --

Seems to be a bug. Not sure how the colors got out of sync.

What I did to fix it... version of DipTrace 2.1.0.7:
- Uninstall
- Remove all lingering Novarm registry keys in registry (carefully...)
- Reinstall
- Select "OpenGL" for Graphics mode (View->Graphics Mode) in both Schematic and PCB Layout programs.
- Select "Black" template in both Schematic and PCB Layout programs.


Top
 Profile  
 
 Post subject: Re: Color palette in Pattern Editor [Solved]
PostPosted: 22 Oct 2010, 14:00 
Offline

Joined: 19 Jul 2010, 16:33
Posts: 126
The file to set the registry keys to the original defaults would probably have saved you some effort. That file was posted on a posting at viewtopic.php?f=9&t=185&p=588&hilit=registry#p588


Top
 Profile  
 
 Post subject: Re: Color palette in Pattern Editor [Solved]
PostPosted: 22 Oct 2010, 15:10 
Offline

Joined: 22 Oct 2010, 11:51
Posts: 5
Thanks for that. I'll keep it handy just in case :D

Regards,
Duane.


Top
 Profile  
 
 Post subject: Re: Color palette in Pattern Editor [Solved]
PostPosted: 23 Oct 2010, 13:07 
Offline
Technical Support

Joined: 09 Jun 2010, 06:24
Posts: 226
It is not necessary to uninstall anything. Pattern editor uses the same palette as PCB Layout, so the way to change palette for patterns is changing it in PCB Layout. When PCB Layout was not used yet and its registry is empty, default white palette is applied.


Top
 Profile  
 
 Post subject: Re: Color palette in Pattern Editor [Solved]
PostPosted: 23 Oct 2010, 14:04 
Offline

Joined: 22 Oct 2010, 11:51
Posts: 5
Hum... I'm pretty sure I had used the PCB editor and had the colors set to Black but the Pattern editor was still using the White for some reason. Not sure how that can happen...

Probably operator error... maybe I didn't actually have the PCB editor colors set.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group