Author Message
 Post subject: Install issues?
PostPosted: 15 Oct 2013, 08:14 
Offline

Joined: 15 Oct 2013, 08:04
Posts: 2
Hi folks.

I dl'ed and installed the free version a few days ago, but, I seem to be having trouble finding any transistors. For example, in the the PDF Tutorial: section 2.3 tells you to select the "Fairchild" library. There isn't one. I then use Object|Find to locate the transistor in question (2n4401) - nothing.

There is a transistors.eli on the Lib folder, but having never used this app before I don't know what that means.

Advice?

cheers & beers,
Chris


Top
 Profile  
 
 Post subject: Re: Install issues?
PostPosted: 18 Oct 2013, 04:12 
Offline
Technical Support

Joined: 14 Jun 2010, 06:43
Posts: 2762
Open "Library -> Library Setup", click on "Get libraries from folder" option and specify path to standard libraries (typically C:Program Files/DipTrace/Lib"). Thes close dialog window, scroll library bar and find "Transistors" or "Fairchild" library.


Top
 Profile  
 
 Post subject: Re: Install issues?
PostPosted: 18 Oct 2013, 07:52 
Offline

Joined: 15 Oct 2013, 08:04
Posts: 2
Thanks, I did that already. Not there. GENERAL, BAT, BGA, etc are there, but no Fairchild or Transistors.


Top
 Profile  
 
 Post subject: Re: Install issues?
PostPosted: 21 Oct 2013, 09:48 
Offline
Technical Support

Joined: 14 Jun 2010, 06:43
Posts: 2762
You are searching in pattern libraries. But "Fairchild" or "Transistors" are component libraries, files have ".eli" extension.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group