Author Message
 Post subject: New to forum and having problems finding components in libs
PostPosted: 02 Jan 2016, 16:50 
Offline

Joined: 02 Jan 2016, 13:07
Posts: 2
Hi folks,

I am new to the Forum, and having difficulty finding smd 78l05 in SOT89 outline

I am sure I have looked in all library's but being Dyslexic, i may well have simply missed the correct device.
can someone please help?


Joan


Top
 Profile  
 
 Post subject: Re: New to forum and having problems finding components in l
PostPosted: 04 Jan 2016, 10:55 
Offline
Expert

Joined: 20 Jun 2015, 14:39
Posts: 946
Use the search engine to search all libraries in the Components group. Entering "78L05" for the Name and "SOT89" for the Pattern should yield two results from the Texas Instruments library...


You do not have the required permissions to view the files attached to this post.

_________________
Tom


Top
 Profile  
 
 Post subject: Re: New to forum and having problems finding components in l
PostPosted: 05 Jan 2016, 18:19 
Offline

Joined: 02 Jan 2016, 13:07
Posts: 2
Thank you Tom.
regards Joan


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group